CentOS: how to execute a php file with different php version than the php version of OS

To execute a php file with different php version than the version installed on the main php of your Server follow this: You should know that where is that php version located so that you can add the path. In my case I want to use PHP 7 that is installed in the plesk hosting […]

How to install Plesk on Linux CentOS?

Download the autoinstaller from our website: wget http://autoinstall.plesk.com/plesk-installer Add execute permissions to the autoinstaller: chmod +x plesk-installer Launch the autoinstaller: ./plesk-installer If upgrading Plesk from a lower version: Command line: /usr/local/psa/admin/sbin/autoinstaller –all-versions GUI (Graphical user interface): /usr/local/psa/admin/sbin/autoinstaller –all-versions –web-interface For more information, please refer to Plesk Installation guide. Tested on CentOS 6.7 x64 Source:¬†https://kb.plesk.com/en/119521